Niech dany pracować pod Firefox 3 Beta

Jeśli korzystasz już z nowej wersji beta przeglądarki od Mozilli, to na pewno do czynienia z problemem kompatybilności wtyczek. Podpowiadamy, jak go rozwiązać. Nie należy jednak zapominać, że robisz wszystko na własne ryzyko!

W rzeczywistości, po prostu trzeba wyłączyć samą kontrolę zgodności. Do tego zbieramy w pasku adresu przeglądarki magiczne about:config i naciśnij Enter. W otwartym oknie po prawej kliknięciu w dowolnym miejscu otworzy się menu kontekstowe. W nim wybierz Utwórz (Choose New) i Logicznego (Boolean).

tworzenie nowej konfiguracji znajdziesz tutaj

Nazywamy nowy konfig extensions.checkCompatibility i określić jego wartość false. Dalej tworzymy jeszcze jeden logiczny konfig z nazwą extensions.checkUpdateSecurity i wartością false. Uruchom Ponownie Program Firefox.

Sprawdzanie zgodności rozszerzeń jest wyłączona. Używaj, ale mimo wszystko nie zapominaj, że wykonując powyższe operacji bierzesz całą odpowiedzialność na siebie.

via Make Your Extensions Work with the Firefox 3 Beta